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Scribus is a free
program you can use
to design flyers, zines,
and books.
Distributing flyers is a great way to promote your cause. They're cheap to 
produce, they look cool, and they reach people who aren't in the same 
online spaces as you.

You can design a flyer with a word processing program (LibreOffice, 
Word, Google Docs, etc.), but there are limits to what you can do. You 
can't rotate things at odd angles, or make two text boxes overlap. You 
can't adjust the space between letters. Tweaking the location of text and 
images is difficult.  And for complex designs, printing can be unpredictable.

Because word processors don't cut it, professional designers use 
desktop publishing programs when they design for print. The most 
popular desktop publishing program is Adobe InDesign, followed by 
QuarkXPress. These programs are useful, but they're very expensive.

Scribus, on the other hand, is free! Here are some other reasons to use 
Scribus:

► You can share files across macOS, Windows, and Linux operating 
systems.

► Scribus doesn’t rely on cloud services, which is helpful for privacy.
► Scribus runs well on old/slow computers.
► Scribus files are stored using XML, so if a file gets damaged you can 

probably fix it.



➡ Install Scribus (macOS)
To download Scribus, visit the following URL:

https://www.scribus.net/downloads/

Move your mouse cursor over the Get Scribus link and you'll see a
dropdown menu. Click on Development Candidates. (As of October
2021, the stable branch of Scribus doesn't work on macOS 11.)

Click the link under Mac OS, which will take you to SourceForge.net.

Click Download Latest Version to start downloading the .dmg file.

Open the .dmg file you just downloaded and drag the Scribus application
file to your Applications folder.

You're all set! Go to Applications and double-click Scribus to open it.



➡ Install Scribus (Windows)
To download Scribus, visit the following URL:

https://www.scribus.net/downloads/

Move your mouse cursor over the Get Scribus link and you'll see a
dropdown menu. Click on Development Candidates. (If you have
trouble running the development version, you can try the stable branch
instead.)

Click the link under Windows 64 Bit, which will take you to
sourceforge.net.

On the SourceForge page, scroll down and click
scribus-1.5.7-windows-x64.exe to start downloading the Scribus
installer.



Double-click the .exe file you just downloaded. You'll see an alert window
asking if you want to allow the app to make changes on your device. Click
Yes.

When the Scribus installer wizard appears, click Next to continue.

Click through the installation wizard, adjusting the settings as needed. At
the end, click Install.

When the installation is complete, click Finish to close the wizard and
launch Scribus.



➡ Install Scribus (Linux)
You can install Scribus with any major package manager (yum, synaptic,
etc.). If you're using a Debian-based version of Linux (e.g., Ubuntu or
Arch) you'll use APT.

If you want the latest development version, run the following command
to add Scribus's personal package archive (PPA) to your list of APT
repositories. (If you're not sure, you can skip this step.)

sudo add-apt-repository ppa:scribus/ppa

Run the following two commands to update APT and install Scribus:
sudo apt-get update
sudo apt-get install scribus

Now run the command scribus to launch the application.

➡ Create a new document
When you launch Scribus, you'll see the New Document window. The
default page size is 8.5 in. x 11 in, which is what you want for this project.
Click OK.



Your new document will look like the example below. The large white
rectangle represents a page, and the blue line inside indicates the margin.
When you print/export your document, the margin lines won't be visible.

➡ Zooming
To zoom out and see the entire page, press ctrl/cmd + 0 (zero) or
select View > Zoom > Fit to Height in the menu bar.



To zoom in or out, you can use the zoom settings at the bottom left
corner of the window.

The magnifying glass icon in the middle will zoom to 100% of the print
size. You can also use cmd/ctrl + 1 to do the same thing.

When you're zoomed in, you can move around the document by scrolling
with your mouse, using the arrow keys, or clicking and dragging on the
scroll bars.

➡ Create a text frame
Click the T icon in the toolbar to start using the Text Frame tool.

Click and drag on the page to create a text frame.



Double-click inside the text frame and start typing. The text will be tiny.

To change the font size, go to the menu bar and select Window >
Content Properties. (If you're using Scribus 1.5.5 or earlier, use
Window > Text Properties instead.)



You'll see a window called Text Properties that looks like this, with
numerous font formatting options. At the bottom of the window, you can
click on the title of a submenu to view its contents. If the Text Properties
window is empty, click on your text frame to select it.

In the Text Properties window, increase the font size to about 85 pt.
Then click the "center" icon below to center your text.



If you want, you can dock the Text Properties window within your
Scribus window. Click the title bar of the Text Properties window and
drag it over the left (or right) edge of the window. The document
window will slide over and a shaded space will appear.

Release the mouse button to dock the window.

When you're done with the Text Properties window, click the X icon
in the top right corner to close it.



➡ Move and resize a text frame
Check the toolbar to make sure you're using the Select Item tool. If
another tool is selected, click the Select Item icon or press C on the
keyboard.

When you move your mouse cursor over the text frame, it will turn into
a fist icon. Click and drag to move the text frame to a new location.

You can click on a content frame to select it, or click somewhere else to
deselect it. When a frame is selected, you'll see a small square on each
corner and edge. You can use the arrow keys to move a content frame
when it's selected.



When you move your mouse cursor over one of the small squares, your
cursor will turn into a double-sided arrow. Click and drag to resize the
frame.

➡ Hide frame borders with preview
mode
You can toggle Preview Mode to see your design without frame borders.
Use View > Preview > Preview Mode or press Ctrl/Cmd + Alt + P .

You won't be able to edit your document while you're in preview mode.
View > Preview > Preview Mode or press Ctrl/Cmd + Alt + P again
to switch back.



➡ Download fonts
The following websites have lots of fonts you can download and use for
free. Or just search the web for "free fonts."

https://fontlibrary.org
https://www.fontspace.com
https://www.fontsquirrel.com

Here are some font examples to get you started!

Anton |  https://www.stockio.com/free-font/anton

Quick waxy bugs jump the frozen veldt.
Permanent Marker | https://www.fontsquirrel.com/fonts/permanent-marker

Quick waxy bugs jump the frozen veldt.

Alata |  https://www.fontsquirrel.com/fonts/alata

Quick waxy bugs jump the frozen veldt.

Source Sans Pro | https://www.fontsquirrel.com/fonts/source-sans-pro

Quick waxy bugs jump the frozen veldt.

Libre Caslon Text |  https://fontlibrary.org/en/font/libre-caslon-text

Quick waxy bugs jump the frozen veldt.

Libre Bodoni |  https://fontlibrary.org/en/font/libre-bodoni

Quick waxy bugs jump the frozen veldt.

Libre Baskerville |  https://fontlibrary.org/en/font/libre-baskerville

Quick waxy bugs jump the frozen veldt.

The example flyer uses Anton for the large text and Alata for the small
text.



➡ Install fonts (macOS)
First, double-click the .zip file you just downloaded to expand it.

Double click a font file (ending with .ttf or .otf) and the Font Book
application will launch and show a preview of the font. Click Install
Font.

Save your document and close Scribus. When you reopen Scribus, the
font(s) you just installed should be available.



➡ Install fonts (Windows)
Rouble-click the .zip file you just downloaded and select Extract all…
to extract the files.

Double-click on a font file (ending with .ttf or .otf), and you'll see a
preview of the font in a new window. Click Install to install the font.

Save your document and close Scribus. When you reopen Scribus, the
font(s) you just installed should be available.

➡ Install fonts (Linux)
First, double-click the .zip file you just downloaded to expand it.

Next you'll install the Font Manager application. Open a terminal
window and use APT (or your package manager of choice) to install it.

sudo apt update
sudo apt install font-manager



Run the command font-manager to launch the application. To add a
new font, click the + button at the top left corner of the window.

Navigate to the font files you just downloaded. Select all the .ttf or .otf
files in the font directory, then click Open.

Save your document and close Scribus. When you reopen Scribus, the
font(s) you just installed should be available.



➡ Adjust line spacing
Next you'll add some additional details at the bottom of your flyer. Use
the Text Frame tool to create a new text frame, then double-click
inside it and start typing some text.

Highlight the text you want to resize. Then go to open the Text
Properties window (Windows > Content Properties) and change
the size to 45 pt. or so. You'll notice that the font size changes, but the
line spacing stays the same.



When you create a new text frame, Scribus uses fixed line spacing set at
15 points. In the Text Properties window, click the dropdown that says
Fixed Linespacing and switch to Automatic Linespacing.

Highlight the rest of your text and use the Text Properties window to
adjust the font and size. If automatic line spacing doesn't look right,
switch back to Fixed Linespacing and adjust the line spacing value by
hand.



➡ Find an image for your flyer
To find a picture for your flyer, try searching for an image with
DuckDuckGo. The example below uses the following search string:

vegetable drawing site:commons.wikimedia.org

The site: option in the search string above limits the image search to a
specific domain. The site commons.wikimedia.org hosts public
domain and open-licensed media files for Wikipedia, and they often have
high-resolution versions available.

I liked the illustration of carrots in the search results above, so I followed
the link to commons.wikimedia.org. I noticed noticed the image was
created in 1904 for a French seed company called Vilmorin-Andrieux &
Cie.



To find images with a similar style, I updated my search string on
DuckDuckGo to the following:

Vilmorin-Andrieux site:commons.wikimedia.org

I liked the illustration of mushrooms below, so I followed the link to
commons.wikimedia.org.

On the Wikimedia page for the image, you can find an Original file link
under the image.



Click the Original file link and your browser will take you to the
full-size image.

To save the image to your computer, right-click it and select Save Image
As…, or press Ctrl/Cmd + S.

➡ Insert an image in your flyer
To insert an image into your design, click the file's icon in your Finder/File
Explorer and drag it onto your Scribus window. Your image will appear
on the page.



You'll most likely need to resize the image. Go to Windows >
Properties in the menu bar, which will open the Properties window.

In the Properties window, under Scaling, click the radio button next to
To Frame Size. Now when you resize the image frame, the image will
scale with it.



Click a corner of the image frame and drag it to resize the image. Then
move the image into the position you want.

Your image may appear to be low-resolution in Scribus, but don't worry.
When you print/export your document, you'll see the full-resolution
version.

The example image contains some text at the bottom, which you might
want to crop out. In the Properties window, under Scaling, click the
radio button next to Free Scaling. Now click the square at the bottom
of the image frame and drag it up to crop the image.



Here's what the cropped image looks like:

➡ Rotate a text frame
Next you'll add some rotated text. Use the Text Frame tool to create a
new text frame. Double-click inside the text frame and start typing some
text.

In the menu bar, select Windows > Content Properties to open the
Text Properties window.

Highlight your text, then select the font and size you want in the Text
Properties window. (The example uses Alata at 28 pt.) If you have more



than one line of text, you'll want to turn on Automatic Linespacing.
Then click the "center" icon to center your text.

While the text frame is selected, click the Rotate item icon in the
toolbar.

Move your mouse cursor over the edge of the text frame and your
cursor will change to a rotation icon. Click and drag to rotate the text
frame.



If you want, repeat the process to add more rotated text.

The example flyer is now complete!

To toggle Preview Mode, use View > Preview > Preview Mode or
press Ctrl/Cmd + Alt + P .



➡ Export a PDF document
To export your flyer as a PDF, select File > Export > Save as PDF… in
the menu bar.

If your design has text and images outside the page, you'll see an alert like
the one below. Just click Ignore Errors.

Adjust the filename and PDF settings as needed. Then click Save to save
your PDF file.



➡ Export a PNG image

In the menu bar, select File > Export > Save as Image….

Adjust the filename and image settings as needed. You'll probably want to
set the Image Type to PNG, because they're web compatible and the
edges of text will look crisper than in a JPG file.

You'll want to use 72 dpi (dots per inch) resolution if you're posting the
image on the web. If you plan to print your image, the resolution should
be at least 300 dpi.

Click Save to save your file.
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