
Audio Recording Basics

Audio Safety
When you're working with audio (especially using headphones), it's easy to turn the volume all
the way up by mistake when nothing is playing. Then when you hit play, you blow out your
eardrums.

Be careful! When in doubt, turn the volume down, press play, and bring up the level slowly.

Can I make a decent recording without buying new stuff?
Yes. If you have a smartphone made in the last few years, you can probably make voice
recordings good enough for podcasting or radio.

On an iPhone, you can use the built-in Voice Memos app. To record high-quality audio, go to
Settings > Voice Memos > Audio Quality and select Lossless.

When making an audio recording, turn your phone upside-down (charging port facing up) so you
can speak directly into the mic.



When I'm ready for dedicated audio equipment, what should I get?
You'll need a microphone, an XLR cable, and some kind of audio interface or recorder. Let's
discuss mics first.

Microphones
As a baseline, you should look for a mic that has a three-pin XLR connection. (More on this topic
below.)

If your goal is to sound good, the cheapest mic you should consider is the Shure SM58 (which
costs $100). You've probably seen them onstage at every live show you've been to, and they're
great for radio and podcasting as well.

It's easy to find mics for $30–$60 that look identical to the SM58, but they all sound awful.
Don't waste your money trying them out.

You'll also see all-in-one "USB mics" marketed at wannabe podcasters and streamers, which
visually look slick and expensive. But they always make you sound like you're in a cardboard box.

Balanced vs. Unbalanced Cables
XLR audio cables are referred to as "balanced" because they have a feature that reduces
electromagnetic interference. Two of the three pins are dedicated to audio (signal and ground),
while the third connects to a shielding layer around the signal and ground wires. The third pin
connects to "chassis ground" on both sides.

Microphones with unbalanced cables, such as karaoke mics, usually sound a bit noisy. And the
noise gets worse if you use a longer cable.



Audio interfaces
To connect your mic to a computer, you'll need a USB audio interface with one or more XLR
inputs.

The cheapest interfaces that sound good are made by Pyle, like this one that costs $50:

Or you can get a Focusrite Scarlett, which is what all the public radio folks are using these days.
This one is $130:

If you're looking for a mobile recording device, check out devices from Zoom and Tascam.

What does it mean for something to sound "bad"?

If your recording has a lot of hissy noise in the background, that’s considered bad. There are
many possible sources of noise, but a low-quality audio interface is often to blame.

When using cheap audio hardware, you’ll often notice attenuated upper frequencies in your
recording. (Attenuated means diminished, or dampened.) If the upper frequencies are
attenuated, you'll notice the recording doesn't sound bright and lifelike the way you'd expect.

You may also hear attenuated lower frequencies, where the bass seems to be missing.
Sometimes the lower frequencies just sound muddy or indistinct. Low-frequency issues come up
more often when you're recording music.

Another common problem is background noise. If there's a fan or refrigerator running in the room
where you're recording, it will sound more noticeable on the recording than it is to your ears.

Finally, the room you're in matters. A room filled with hard surfaces (which reflect sound) will end
up sounding echoey or tinny in your recording. If you record under a pile of blankets (which
absorb sound), your audio will sound unbearably dull. The ideal recording environment has a mix
of hard and soft surfaces.



Install Audacity
Open the Software Manager and search for "Audacity." For this tutorial we're using version 2.4.x,
which is the option on the left in the image below.

Click Install to start installing Audacity. You'll need to enter your password.

System Audio Settings

Open System Settings and click on Sound. Then click on the Input tab. If your computer has a
built-in mic, you'll see it listed here.



If you're using a USB audio interface, plug it into a USB port now. Your new device should appear
in the input list.

Click on your device's icon to make sure it's selected. If the input volume is turned down, you
can turn it up to 100%.

Getting Started with Audacity

Next you'll launch Audacity. If you just installed it, click Launch in the Software Manager window.

When you open Audacity, you'll see an empty project that looks like this:



Select the Audio Input
At the top of the Audacity window you'll see a microphone icon next to a dropdown menu, which
you can use to select the input device. Click on the menu and select your device if you see it
listed. If you aren't sure, you can leave "default" selected.

In the dropdown immediately to the right, make sure Mono is selected.

Set Recording Quality

In the menu bar, go to Edit > Preferences. Then click on Quality in the left column.

If your goal is to make a high-quality recording for radio/podcasting/etc., the quality options
above are good defaults.

For the sample rate you'll want to use 48000 Hz, which is slightly higher than CD quality (44100
Hz). The sample rate is the number of sound pressure level (SPL) values recorded every second.

For the sample format you'll use 32-bit float. This value is also known as bit depth. In digital
audio, a recording's bit depth determines how many different energy levels can be represented in



a single sample. In other words, a recording with a higher bit depth can reproduce sounds at a
wider range of volume levels. For reference, 16 bits is the standard bit depth for CD audio.

It's important to record at a higher bit depth than you're planning to use in your final product,
because doing so lets you increase the volume of your recording without introducing unwanted
noise.

How to speak into a mic

To get the best audio quality, you'll generally want your mic to be 2–6 inches away from your
mouth.

Rather than speaking directly into the mic, try aiming the mic at the indentation under your
bottom lip. If you speak straight into the mic you're more likely to end up with popping sounds on
the recording when you use the letter P.

How to interview someone with one mic
When you're recording an interview with one mic, you should hold the mic the whole time.
Passing the mic back and forth creates handling noise.

Before you start recording, say "I only have one mic for this interview, and I want to make sure I
record your full responses. Can you pause for a moment after each question until I point the mic
at you?"

As a general rule, people like to be involved! It's better to think of the person you're interviewing
as a creative collaborator rather than a passive subject.



Recording with Audacity
Audacity is a free, easy-to-use tool for recording audio. It also has editing features, but we won't
use them for this workshop.

Click the red Record button at the top of the window to start recording.

Speak into your mic, and you'll see your voice represented by a real-time waveform onscreen.

Click Stop to end your recording.



Avoid Clipping

If your audio input is too loud, you can end up with clipping. You can recognize clipping because
the top and bottom of the waveform look like they're clipped off.

Keep an eye on your levels as you record. If you see the level meter flashing red, that means
your audio is currently clipping.

Clipping sounds like a glitchy mess, and it's almost impossible to fix. If you end up with clipping
in your recording, your best bet is to re-record.

If you're dealing with a recording that already has clipping and you need to fix it, you can try
using a program called iZotope RX. But it's expensive, difficult to use, and doesn't always work.

Test Your Audio

Press Play to play back your recording.

If you can't hear anything, find the dropdown menu next to the speaker symbol and make sure
the correct output device is selected.



Export Audio to a WAV File

To edit your audio file in another program, you'll first want to export it as a WAV file. WAV files are
lossless, which means they contain exactly what you recorded. They aren't compressed to save
disk space like MP3 and AAC files are. WAV files are consequently rather large, around 12 MB
per minute of audio.

Go to the menu bar and select File > Export > Export as WAV.

In the window that pops up, enter a name for your file and make sure 32-bit float encoding is
selected under Format Options. Click Save.

You'll be prompted to enter metadata, which isn't required. Click OK to finish saving.



Clear the Audacity Timeline

Before you make another recording, you'll want to clear the timeline. Click the X at the top left
corner of your audio track to delete it.

Quitting Audacity
When you quit Audacity, you'll see a popup window that asks if you want to save the project to a
file. We're only using Audacity for recording, not editing, so you can click No.

Getting Started with Reaper

Reaper is an audio editing program, also known as a digital audio workstation (DAW). If you don't
already have Reaper installed, go to http://reaper.fm and download it.

When you launch Reaper, you'll see a popup window encouraging you to buy a license. Wait for
the countdown to finish and click Still Evaluating.

Although the window says "REAPER IS NOT FREE," you can use it for free as long as you want.
The trial period never expires.



When you open Reaper, you'll see the timeline area on the top right side of the window.

Find the WAV file you just recorded and drag it onto the Reaper timeline.

You'll see the audio clip appear in the timeline, like this:



Click on the audio clip and drag it all the way to the left. Otherwise you'll have a silent gap at the
beginning of your project.

On the left side of the audio track, click on the bottom edge and drag down to zoom vertically.
This will let you see your waveform more clearly.

To zoom in on the horizontal axis, press + (plus sign, i.e.,shift and =) on your keyboard. To zoom
out, press - (hyphen). You can also zoom by scrolling up and down with the wheel on your mouse.

Here's a zoomed-out view of the file:



Click the Go to start of project button to send the cursor to the beginning of the timeline.

Now press play to start playing your audio. As it plays, you'll see a green level meter on the left
side of the audio track.

Remove a Segment of Audio
In many cases, you'll simply want to remove a bit of audio from the beginning and end of a
recording before sharing it.

Pause playback and click on the timeline to move your cursor to the point where you want to
make a cut.



To make the cut, press S or go to Item > Split items at cursor in the menu bar.

Click on the audio clip you want to remove, then press delete.



Render the Project to an Audio File

To export your project to an audio file (such as a WAV or MP3), go to File > Render in the menu
bar.

Enter a filename and adjust the options as needed. The settings below are for a lossless WAV
file.

When you're ready to render, click Render 1 file in the bottom right corner.



If you're planning to post your recording on the web (e.g., as a podcast), you'll want to export it
to an MP3 file. The options below will make a 128 kbps MP3, which is the most common
compression rate for podcasting. If your recording contains music, 320 kbps is better.



Increase the Volume with a Hard Limiter
If your recording sounds quieter than you're expecting, you can increase the amplitude.
Unfortunately, increasing the amplitude across an entire recording is likely to introduce clipping
at points where the volume is highest.

The proper way to raise the volume on your recording is to use a hard limiter. With a limiter effect
enabled, parts of the audio that would otherwise clip have their volume automatically reduced to
the maximum possible level.

To get started, click FX on the left side of the audio track.

In the window that pops up, select VST: ReaLimit (Cockos) and click Add.



A window will appear with options for the limiter effect.

Move the threshold slider down slightly, then press play to test the volume level.

When the volume level sounds good, close the settings window.

Go to File > Render to render your project to a WAV or MP3 file.

If you open the new file in Reaper or Audacity, you'll notice the waveform is thicker because the
audio is louder.


